Changes to .NET Framework

Published by Kim Hollamby on

.NET Framwork

.NET Framwork

In the April 2017 release of Engage we will be upgrading the version of Microsoft .NET Framework Engage uses from 3.5 to 4.0.

This means that any machine that runs Engage Server, Engage Desktop Application, Engage Portal (the webserver) or Engage Core Service will need to have Microsoft .NET Framework 4.0 or later.

Client machines running Windows 8 and Server machines running Windows Server 2012 (all editions) ship with the required version and will be unaffected by our change.

Client machines running Windows Vista or Windows 7, and Server machines running Windows Server 2008 SP2 and Windows Server 2008 R2 can all be upgraded to Microsoft .NET 4.0 Framework for free by using Windows Update.

In most cases this will have already happened as part of routine Windows Update functionality.

Please note that if you do not upgrade, you will be unable to install the April 2017 release of Engage.

If there is any reason you are unable to make this change, please contact our Support team and we will be glad to help.

Categories: News